Security flaw in IBM HTTP Server

Strongback Consulting

If you are running IHS, there is a much needed fixpack you should install. Several vulnerabilities have been found that allow an attacker to exploit the system or cause a denial of service attack.

These vulnerabilities affect the following versions:
IBM HTTP Server version 6.0.2
IBM HTTP Server version 6.1
IBM HTTP Server version 7.0

To correct the vulnerabilities, apply Interim Fix PK91361 :

Comments are closed.